Меню "Вид"

From FreeCAD Documentation
This page is a translated version of the page Std View Menu and the translation is 62% complete.
Outdated translations are marked like this.
Иконка стандартных инструментов

Введение

Меню "Вид" это одно из 7-ми меню стандартного меню:

Файл     Правка     Вид     Инструменты     Макросы     Окна     Справка

Меню Вид предоставляет инструменты для настройки 3D вида, свойств отображения объектов, а также инструменты, связанные с отображением компонентов интерфейса.

Инструменты

В этом меню доступны следующие инструменты:

  • Стиль представления
    • Как есть: Переключает стиль представления в режим: Как есть.
    • Точки: Переключает стиль представления в режим: Точки.
    • Каркас: Переключает стиль представления в режим: Каркас.
    • Скрытые линии: Переключает стиль представления в режим: Скрытые линии (wireframe).
    • Без затенения: Переключает стиль представления в режим: Без затенения.
    • Только грани: Переключает стиль представления в режим: Только грани.
    • Плоские линии: Переключает стиль представления в режим: Плоские линии.
  • Окно документа
    • Закрепленное: Встраивает 3D вид открепленный от основного окна приложения, обратно в приложение.
    • Откреплённое: Отсоединяет 3D вид от основного окна приложения в виде отдельного окна.
    • На весь экран: Переключает 3D вид в полноэкранный режим.
  • Панели инструментов -- Каждая панель инструментов может быть включена или выключена в подменю. Некоторые верстаки добавляют свои собственные панели инструментов.
    • Файл
    • Workbench
    • Макрос
    • Вид
    • Structure

Строка состояния: Переключает видимость строки состояния.