Menu Visualizza

From FreeCAD Documentation
This page is a translated version of the page Std View Menu and the translation is 74% complete.
Outdated translations are marked like this.
Icona di base

Introduzione

Il menu Visualizza è uno dei sette sottomenu del menu standard:

File     Modifica     Visualizza     Strumenti     Macro     Finestre     Aiuto

Il menu Visualizza offre strumenti per modificare la vista 3D e le proprietà di visualizzazione degli oggetti del modello e gli strumenti relativi alla visualizzazione dei componenti dell'interfaccia.

Strumenti

In questo menu sono disponibili i seguenti strumenti:

  • Schermo intero: attiva o disattiva la modalità a schermo intero della finestra principale.
  • Box contenitore: attiva o disattiva la visualizzazione del parallelepipedo contenitore.
  • Finestra del documento
  • Aspetto...: apre il pannello dellle azioni per le proprietà di visualizzazione degli oggetti.
  • Ambiente: seleziona nel sottomenu uno degli ambienti di lavoro di base, oppure un ambiente esterno installato nel sistema.