Jump to content

Std Menü Ansicht

From FreeCAD Documentation
This page is a translated version of the page Std View Menu and the translation is 100% complete.
Std Basis Symbol

Einführung

Das Std Menü Ansicht ist eines der 7 Untermenüs im Standardmenü:

Datei     Bearbeiten     Ansicht     Werkzeuge     Makro     Fenster     Hilfe

Das Menü Ansicht stellt Werkzeuge bereit zum Ändern der 3D-Ansicht und der Ansichtseigenschaften von Objekten im Modell sowie Werkzeuge für die Anzeige von Oberflächenkomponenten.

Werkzeuge

Die folgenden Werkzeuge sind in diesem Menü verfügbar:

  • Vollbild: Schaltet den Vollbildmodus des Hauptfensters um.
  • Dokumentfenster
    • Angedockt: Dockt eine 3D-Ansicht an.
    • Abgedockt: Dockt eine 3D-Ansicht ab.
    • Vollbild: Schaltet den Vollbildmodus einer 3D-Ansicht um.
  • Darstellung...: Legt die Anzeigeeigenschaften von ausgewählten Objekten fest. -- Steht zur Verfügung, wenn der Arbeitsbereich Material direkt geladen wurde oder indirekt (z.B. über den Arbeitsbereich Part Workbench oder PartDesign).
  • Zufällige Farbe: Färbt Objekte mit einer zufällig gewählten Streulicht-Farbe ein.
  • Farbe pro Fläche: Legt die Anzeigeeigenschaften von ausgewählten Flächen fest. -- Steht zur Verfügung, wenn der Arbeitsbereich Part oder PartDesign aktiviert wurde.
  • Symbolleisten -- Jede Symbolleiste kann im Untermenü ein- oder ausgeschaltet werden.
    • Datei
    • Bearbeiten
    • Zwischenablage
    • Arbeitsbereich
    • Makro
    • Ansicht
    • Individuelle Ansichten eingeführt in 1.0
    • Struktur
    • Hilfe
    • … Wenn der aktuelle Arbeitsbereich Symbolleisten besitzt, werden sie hier angezeigt.
    • Symbolleisten sperren: Wenn aktiviert, können Symbolleisten nicht bewegt werden. eingeführt in 1.0