Команда "Увеличить"

From FreeCAD Documentation
This page is a translated version of the page Std ViewZoomIn and the translation is 50% complete.
Outdated translations are marked like this.
Other languages:

Увеличить

Расположение в меню
Вид → Масштаб‏‎ → Увеличить
Верстаки
All
Быстрые клавиши
Ctrl++
Представлено в версии
-
См. также
Уменьшить, Увеличить область

Описание

The Std ViewZoomIn command zooms in in the active 3D view.

Применение

  1. There are several ways to invoke the command:
    • Select the View → Zoom → Zoom In option from the menu.
    • Use the keyboard shortcut: Ctrl++.

Примечания

Настройки

See also: Preferences Editor.

  • The zoom factor can be changed: Edit → Preferences... → Display → Navigation → Zoom step. This setting also affects scroll wheel zoom.

Scripting

Use the zoomIn method of the View object to zoom in. The zoomOut method is also available.

import FreeCADGui

view = FreeCADGui.ActiveDocument.ActiveView
view.zoomIn()