Std: Przybliż widok

From FreeCAD Documentation
This page is a translated version of the page Std ViewZoomIn and the translation is 69% complete.
Outdated translations are marked like this.

Std: Przybliż widok

Lokalizacja w menu
Widok → Powiększenie → Przybliż
Środowisko pracy
wszystkie
Domyślny skrót
Ctrl + +
Wprowadzono w wersji
-
Zobacz także
Oddal, Powiększ obszar

Opis

Polecenie Przybliż powoduje powiększenie aktywnego widoku w oknie widoku 3D.

Użycie

  1. Istnieje kilka sposobów wywołania tego polecenia:
    • Wybierz z menu opcję Widok → Powiększenie → Przybliż.
    • Użyj skrótu klawiaturowego: Ctrl + +.

Uwagi

  • Istnieje również możliwość powiększania / pomniejszenia obrazu za pomocą kółka przewijania myszy.

Ustawienia

See also: Preferences Editor.

  • Współczynnik powiększenia można zmienić w preferencjach: Edycja → Preferencje ... → Wyświetlanie → Nawigacja → Krok powiększenia. To ustawienie ma również wpływ na powiększanie za pomocą kółka przewijania. Zobacz informacje na stronie Edytor ustawień.

Tworzenie skryptów

Aby powiększyć obraz, użyj metody zoomIn obiektu ActiveView. Metoda ta nie jest dostępna, jeśli FreeCAD działa w trybie konsoli.

import FreeCADGui

view = FreeCADGui.ActiveDocument.ActiveView
view.zoomIn()