Visualizza: Ingrandisci

From FreeCAD Documentation
This page is a translated version of the page Std ViewZoomIn and the translation is 100% complete.

Ingrandisci

Posizione nel menu
Visualizza → Zoom‏‎ → Ingrandisci
Ambiente
Tutti
Avvio veloce
Ctrl++
Introdotto nella versione
-
Vedere anche
Riduci, Finestra di ingrandimento

Descrizione

Il comando Ingrandisci ingrandisce la vista 3D attiva.

Utilizzo

  1. Esistono diversi modi per invocare il comando:
    • Selezionare l'opzione Visualizza → Zoom → Ingrandisci dal menu.
    • Usare la scorciatoia da tastiera: Ctrl++.

Note

Preferenze

Vedere anche: Editor delle Preferenze.

  • Il fattore di zoom può essere modificato: Modifica → Preferenze... → Visualizzazione → Navigazione → Fattore di zoom. Questa impostazione influisce anche sullo zoom della rotella di scorrimento.

Script

Vedere anche: Autogenerated API documentation e Script di base per FreeCAD.

Utilizza il metodo zoomIn dell'oggetto View per ingrandire. È disponibile anche il metodo zoomOut.

import FreeCADGui

view = FreeCADGui.ActiveDocument.ActiveView
view.zoomIn()