Vergrößern

From FreeCAD Documentation
This page is a translated version of the page Std ViewZoomIn and the translation is 100% complete.

Std ViewZoomIn

Menüeintrag
Ansicht → Zoom‏‎ → Vergrößern
Arbeitsbereich
Alle
Standardtastenkürzel
Strg + +
Eingeführt in Version
-
Siehe auch
Szd Verkleinern, Zoomen mit Rechteck

Beschreibung

Der Std Vergrößern-Befehl vergrößert die Objekte in der aktiven 3D-Ansicht.

Anwendung

  1. Es gibt mehrere Möglichkeiten, den Befehl aufzurufen:
    • Wähle die Option Ansicht → Zoom‏‎ → Vergrößern aus dem Menü
    • Benutze den Tastaturkurzbefehl Strg + +.

Hinweise

  • In fast allen Stilen der Mausnavigation ist es auch möglich, durch Drehen am Mausrad die Ansicht zu skalieren (zoom).

Einstellungen

Siehe auch: Voreinstellungseditor.

  • Der Zoomfaktor kann geändert werden: Bearbeiten → Einstellungen... → Anzeigen → Navigation → Zoom-Schritt. Diese Einstellung beeinflusst auch den Mausrad-Zoom.

Skripten

Siehe auch: Autogenerierte API-Dokumentation und FreeCAD Grundlagen Skripten.

Die Methode zoomIn des View-Objekts wird zum Vergrößern verwendet. Die Methode zoomOut steht auch zur Verfügung.

import FreeCADGui

view = FreeCADGui.ActiveDocument.ActiveView
view.zoomIn()