Std Arborescence Synchroniser la vue

From FreeCAD Documentation
This page is a translated version of the page Std TreeSyncView and the translation is 100% complete.
Other languages:

Std Arborescence Synchroniser la vue

Emplacement du menu
Affichage → Actions dans l'arborescence → Synchroniser la vue
Ateliers
Tous
Raccourci par défaut
T 1
Introduit dans la version
0.19
Voir aussi
Aucun

Description

La commande Std Synchroniser la vue bascule en mode Synchronisation de vue de la vue en arborescence. Si ce mode est activé, la sélection d'un objet dans un autre document dans l'arborescence active automatiquement la dernière vue 3D ancrée et utilisée de ce document.

Utilisation

  1. Il existe plusieurs façons de lancer la commande :
    • Cliquez sur la flèche noire vers le bas à droite du bouton et sélectionnez l'option Synchroniser la vue dans le menu déroulant. Remarque : l'image du bouton changera en fonction de l'option sélectionnée.
    • Sélectionnez l'option Affichage → Actions dans l'arborescence → Synchroniser la vue dans le menu.
    • Utilisez le raccourci clavier : T puis 1.

Préférences

Voir aussi : Réglage des préférences.

Le mode Synchroniser la vue de l'arborescence peut également être défini dans les préférences : Édition → Préférences → Général → Sélection → Basculer automatiquement vers la vue 3D contenant l'objet sélectionné.