Std: Synchronizuj wybrane w widoku drzewa

From FreeCAD Documentation
This page is a translated version of the page Std TreeSyncSelection and the translation is 73% complete.
Outdated translations are marked like this.

Sdt: Synchronizuj wybrane w widoku drzewa

Lokalizacja w menu
Widok → TreeView actions → Synchronizuj wybrane
Środowisko pracy
wszystkie
Domyślny skrót
T 2
Wprowadzono w wersji
0.19
Zobacz także
brak

Opis

Polecenie Synchronizuj wybrane w widoku drzewa przełącza widok drzewa w Tryb synchronizacji wyboru. Jeśli ten tryb jest włączony, wybranie obiektu w oknie widoku 3D spowoduje automatyczne rozwinięcie widoku drzewa, aby ukazać ten obiekt.

Użycie

  1. Istnieje kilka sposobów na wywołanie polecenia:
    • Kliknij na czarną strzałkę w dół po prawej stronie przycisku i wybierz opcję Synchronizuj widok z menu podręcznego. Uwaga: obraz przycisku będzie się zmieniał w zależności od wybranej opcji.
    • Wybierz opcję z menu Widok → Akcje widoku drzewa → Synchronizuj wybrane.
    • Użyj skrótu klawiaturowego: T, a następnie 2.

Ustawienia

See also: Preferences Editor.

Tryb Synchronizacja widoku drzewa można również ustawić w Edytorze preferencji: Edycja → Preferencje ...→ Ogólne → zakładka Zaznaczanie.