Std Arborescence Synchroniser la sélection

From FreeCAD Documentation
This page is a translated version of the page Std TreeSyncSelection and the translation is 100% complete.
Other languages:

Std Arborescence Synchroniser la sélection

Emplacement du menu
Affichage → Actions dans l'arborescence → Synchroniser la sélection
Ateliers
Tous
Raccourci par défaut
T 2
Introduit dans la version
0.19
Voir aussi
Aucun

Description

La commande Std Synchroniser la sélection bascule le mode Synchroniser la sélection de la vue en arborescence. Si ce mode est activé, la sélection d'un objet dans une vue 3D étendra automatiquement l'arborescence pour afficher cet objet.

Utilisation

  1. Il existe plusieurs façons de lancer la commande :
    • Cliquez sur la flèche noire vers le bas à droite du bouton et sélectionnez l'option Synchroniser la sélection dans le menu déroulant. Remarque : l'image du bouton changera en fonction de l'option sélectionnée.
    • Sélectionnez l'option Affichage → Actions dans l'arborescence → Synchroniser la sélection du menu.
    • Utilisez le raccourci clavier : T puis 2.

Préférences

Voir aussi : Réglage des préférences.

Le mode Synchroniser la sélection de l'arborescence peut également être défini dans les préférences : Édition → Préférences → Général → Sélection → Déplier automatiquement l'arborescence quand l'objet correspondant est sélectionné dans la vue 3D.