Std BaumSyncAuswahl

From FreeCAD Documentation
This page is a translated version of the page Std TreeSyncSelection and the translation is 82% complete.
Outdated translations are marked like this.

Std BaumSyncAuswahl

Menüeintrag
View → Baumansicht-Aktionen → Sync-Auswahl
Arbeitsbereich
Alle
Standardtastenkürzel
T 2
Eingeführt in Version
0.19
Siehe auch
Keiner

Beschreibung

Der Befehl Std BaumSyncAuswahl schaltet den Sync-Auswahl-Modus der Baumansicht ein bzw. aus. Ist dieser Modus aktiv ist, wird die Baumansicht automatisch erweitert, um ein Objekt anzuzeigen, wenn es in der 3D-Ansicht ausgewählt wurde.

Anwendung

  1. Es gibt mehrere Möglichkeiten den Befehl aufzurufen:
    • Den nach unten weisenden Pfeil rechts neben der Schaltfläche anklicken und den Eintrag Sync-Auswahl in der angezeigten Liste auswählen. Hinweis: Das Bild der Schaltfläche ändert sich entsprechend der Auswahl.
    • Den Menüeintrag Ansicht → Baumansicht-Aktionen → Sync-Auswahl auswählen.
    • Das Tastaturkürzel T dann 2.

Einstellungen

See also: Preferences Editor.

  • Der Modus Sync-Auswahl der Baumansicht kann auch im Voreinstellungseditor ausgewählt werden: Bearbeiten→ Einstellungen... → Allgemein → Auswahl.