Std Arborescence Document unique

From FreeCAD Documentation
This page is a translated version of the page Std TreeSingleDocument and the translation is 100% complete.
Other languages:

Std Arborescence Document unique

Emplacement du menu
Affichage → Actions dans l'arborescence → Document unique
Ateliers
Tous
Raccourci par défaut
Aucun
Introduit dans la version
0.19
Voir aussi
Std Arborescence Tous les documents, Std Arborescence Réduire/développer

Description

La commande Std Document unique bascule le mode Document de la vue en arborescence au mode Document unique. Dans ce mode, un seul document est visible dans l'arborescence. Les autres modes sont Arborescence Tous les documents et Arborescence Réduire/développer.

En mode Document unique, vous pouvez basculer vers un autre document en activant une vue 3D appartenant à ce document. Vous pouvez le faire dans Zone de vue principale ou via le menu Fenêtre .

Utilisation

  1. Il existe plusieurs façons de lancer la commande :
    • Cliquez sur la flèche noire vers le bas à droite du bouton et sélectionnez l'option Document unique dans le menu déroulant. Remarque : l'image du bouton changera en fonction de l'option sélectionnée.
    • Sélectionnez l'option Affichage → Actions dans l'arborescence → Document unique du menu.