Std BaumEinzeldokument

From FreeCAD Documentation
This page is a translated version of the page Std TreeSingleDocument and the translation is 100% complete.

Std BaumEinzeldokument

Menüeintrag
Ansicht → Baumansicht-Aktionen → Einzeldokument
Arbeitsbereich
Alle
Standardtastenkürzel
Keiner
Eingeführt in Version
0.19
Siehe auch
Std BaumMehrfachdokument, Std BaumReduzieren

Beschreibung

Der Befehl Std BaumEinzeldokument ändert den Dokument-Modus der Baumansicht auf Einzeldokument. In diesem Modus ist nur ein einziges Dokument in der Baumansicht sichtbar. Die anderen Modi sind BaumMehrfachdokument und BaumDokumentReduzieren.

Im Modus Einzeldokument kann man zu einem anderen Dokument wechseln, indem man die 3D-Ansicht aktiviert, die zu diesem Dokument gehört. Dies kann im Hauptansichtsbereich erfolgen oder über das Menü Fenster.

Anwendung

  1. Es gibt mehrere Möglichkeiten den Befehl aufzurufen:
    • Den nach unten weisenden Pfeil rechts neben der Schaltfläche anklicken und den Eintrag Einzeldokument in der angezeigten Liste auswählen. Hinweis: Das Bild der Schaltfläche ändert sich entsprechend der Auswahl.
    • Den Menüeintrag Ansicht → Baumansicht-Aktionen → Einzeldokument auswählen.