Std Arborescence Enregistrer la sélection

From FreeCAD Documentation
This page is a translated version of the page Std TreeRecordSelection and the translation is 100% complete.
Other languages:

Std Arborescence Enregistrer la sélection

Emplacement du menu
Affichage → Actions dans l'arborescence → Enregistrer la sélection
Ateliers
Tous
Raccourci par défaut
T 5
Introduit dans la version
0.19
Voir aussi
Aucun

Description

La commande Std Enregistrer la sélection bascule le mode Enregistrer la sélection de la vue en arborescence. Si ce mode est activé, chaque sélection de l'arborescence est stockée pour une utilisation future. Avec les boutons et , vous pouvez avancer et reculer dans ces sélections et les restaurer.

Utilisation

  1. Il existe plusieurs façons de lancer la commande :
    • Cliquez sur la flèche noire vers le bas à droite du bouton et sélectionnez l'option Enregistrer la sélection dans le menu déroulant. Remarque : l'image du bouton changera en fonction de l'option sélectionnée.
    • Sélectionnez l'option Affichage → Actions dans l'arborescence → Enregistrer la sélection du menu.
    • Utilisez le raccourci clavier: T puis 5.

Préférences

Voir aussi : Réglage des préférences.

Le mode Enregistrer la sélection de l'arborescence peut également être défini dans les Préférences : Édition→ Préférences → Général → Sélection → Enregistrer la sélection dans l'arborescence pour revenir en arrière/avancer à l'aide du bouton de navigation.