Std BaumAuswahlAufzeichnen

From FreeCAD Documentation
This page is a translated version of the page Std TreeRecordSelection and the translation is 82% complete.
Outdated translations are marked like this.

Std BaumAuswahlAufzeichnen

Menüeintrag
Ansicht → Baumansicht-Aktionen → Auswahl aufzeichnen
Arbeitsbereich
Alle
Standardtastenkürzel
T 5
Eingeführt in Version
0.19
Siehe auch
Keiner

Beschreibung

Der Befehl Std BaumAuswahlAufzeichnen schaltet den Auswahl-Aufzeichnen-Modus der Baumansicht ein bzw. aus. Ist dieser Modus aktiviert, wird jede Auswahl in der Baumansicht für eine spätere Verwendung gespeichert. MIt den Schaltflächen und kann man sich vor und zurück durch die Auswahlen bewegen und sie wiederherstellen.

Anwendung

  1. Es gibt mehrere Möglichkeiten den Befehl aufzurufen:
    • Den nach unten weisenden Pfeil rechts neben der Schaltfläche anklicken und den Eintrag Auswahl aufzeichnen in der angezeigten Liste auswählen. Hinweis: Das Bild der Schaltfläche ändert sich entsprechend der Auswahl.
    • Den Menüeintrag Ansicht → Baumansicht-Aktionen → Auswahl aufzeichnen auswählen.
    • Das Tastaturkürzel T dann 5.

Einstellungen

See also: Preferences Editor.

  • Der Modus Auswahl aufzeichnen der Baumansicht kann auch im Voreinstellungseditor ausgewählt werden: Bearbeiten→ Einstellungen... → Allgemein → Auswahl.