Std: Wybór wstępny w widoku drzewa

From FreeCAD Documentation
This page is a translated version of the page Std TreePreSelection and the translation is 100% complete.

Std: Wybór wstępny w widoku drzewa

Lokalizacja w menu
Widok → Akcje widoku drzewa → Wybór wstępny
Środowisko pracy
Wszystkie
Domyślny skrót
T 4
Wprowadzono w wersji
0.19
Zobacz także
brak

Opis

Polecenie Wybór wstępny w widoku drzewa przełącza Tryb wstępnego zaznaczania w oknie Widoku drzewa. Jeśli ten tryb jest włączony, obiekt, nad którym znajduje się kursor myszki w widoku drzewa, zostanie wstępnie zaznaczony (tymczasowo podświetlony) we wszystkich widokach 3D danego obiektu w dokumencie.

Użycie

  1. Istnieje kilka sposobów na wywołanie polecenia:
    • Kliknij na czarną strzałkę w dół po prawej stronie przycisku i wybierz opcję Wybór wstępny z menu podręcznego. Uwaga: obraz przycisku będzie się zmieniał w zależności od wybranej opcji.
    • Wybierz opcję z menu Widok → Akcje widoku drzewa → Wybór wstępny.
    • Użyj skrótu klawiaturowego: T, a następnie 4.

Ustawienia

Zapoznaj się z informacjami na stronie: Edytor preferencji.

Tryb Wybór wstępny w widoku drzewa można również ustawić w preferencjach: Edycja → Preferencje ... → Ogólne → Zaznaczanie → Wstępny wybór obiektu w oknie Widoku 3D, po wskazaniu kursorem elementu drzewa.