Std Arborescence Préselection

From FreeCAD Documentation
This page is a translated version of the page Std TreePreSelection and the translation is 100% complete.
Other languages:

Std Arborescence Préselection

Emplacement du menu
Affichage → Actions dans l'arborescence → Présélectionner
Ateliers
Tous
Raccourci par défaut
T 4
Introduit dans la version
0.19
Voir aussi
Aucun

Description

La commande Std Présélection active ou pas le mode Préselection de la vue en arborescence. Si ce mode est activé, un objet sur lequel la souris se trouve dans l'arborescence sera présélectionné (temporairement mis en surbrillance) dans toutes les vues 3D appartenant au document de cet objet.

Utilisation

  1. Il existe plusieurs façons de lancer la commande :
  2. * Cliquez sur la flèche noire vers le bas à droite du bouton et sélectionnez l'option Présélectionner dans le menu déroulant. Remarque : l'image du bouton changera en fonction de l'option sélectionnée.
    • Sélectionnez l'option Affichage → Actions dans l'arborescence → Présélectionner du menu.
    • Utilisez le raccourci clavier: T puis 4.

Préférences

Voir aussi : Réglage des préférences.

Le mode Présélection de l'arborescence peut également être défini dans les préférences : Édition → Préférences → Général → Sélection → Présélectionner l'objet dans la vue 3D lorsque le curseur passe sur l'élément de l'arborescence.