Menu Strumenti

From FreeCAD Documentation
This page is a translated version of the page Std Tools Menu and the translation is 87% complete.
Outdated translations are marked like this.
Icona di base

Introduzione

Il menu Strumenti è uno dei sette sottomenu del menu standard:

File     Modifica     Visualizza     Strumenti     Macro     Finestre     Aiuto

Il menu Strumenti fornisce le funzioni per il debug dei modelli e per personalizzare il comportamento di FreeCAD, e le funzioni ausiliarie.

Strumenti

In questo menu sono disponibili i seguenti strumenti:

  • Modifica parametri...: apre una finestra di dialogo che consente di accedere ai parametri che controllano il programma.
  • Personalizza...: permette di modificare menu, tasti di scelta rapida e barre degli strumenti.