Меню "Недавние файлы"

From FreeCAD Documentation
This page is a translated version of the page Std RecentFiles and the translation is 46% complete.
Outdated translations are marked like this.
Other languages:

Std RecentFiles

Расположение в меню
Файл → Недавние файлы
Верстаки
All
Быстрые клавиши
Нет
Представлено в версии
-
См. также
Открыть, Импортировать

Описание

The Std RecentFiles menu option displays a list of recent files which can be opened.

Применение

  1. Select the File → Open Recent option from the menu to display the recent files list.
  2. Select a file from the list to open it.

Опции

  • Чтобы закрыть список, нажмите Esc дважды или кликните за границами меню.

Настройки

See also: Preferences Editor.

  • The maximum number of files in the list is determined by the Edit → Preferences... → General → General → Size of recent file list preference.