File: File recenti

From FreeCAD Documentation
This page is a translated version of the page Std RecentFiles and the translation is 100% complete.

File recenti

Posizione nel menu
File → Apri Recenti
Ambiente
Tutti
Avvio veloce
Nessuno
Introdotto nella versione
-
Vedere anche
Apri, Importa

Descrizione

L'opzione di menu File recenti visualizza un elenco di file recenti che possono essere aperti.

Utilizzo

  1. Selezionare l'opzione File → Apri Recenti dal menu.
  2. Selezionare un file dall'elenco per aprirlo.

Opzioni

  • Premi Esc due volte o fare clic fuori dal menu per chiuderlo.

Preferenze

Vedere anche: Editor delle Preferenze.

  • Il numero massimo di file nell'elenco è determinato dalla preferenza Modifica → Preferenze... → Generale → Generale → Dimensione dell'elenco dei file recenti.