Menu Edycja

From FreeCAD Documentation
This page is a translated version of the page Std Edit Menu and the translation is 97% complete.
Outdated translations are marked like this.
Ikonka FreeCAD dla Std: Narzędzia standardowe

Wprowadzenie

Menu Edycja jest jednym z siedmiu pozycji w Menu głównym:


Plik     Edycja     Widok     Przybory     Makrodefinicje     Okna     Pomoc

W menu Edycja znajdują się narzędzia do modyfikacji modelu.

Przybory

W tym menu dostępne są następujące narzędzia:

  • Cofnij: Cofa ostatnio wykonane polecenie.
  • Przywróć: Ponownie stosuje ostatnie operacje wycofane przez Cofnij.
  • Wytnij: Kopiuje komórki arkusza kalkulacyjnego do schowka i usuwa z nich zawartość.
  • Kopiuj: Kopiuje wybrane obiekty do schowka.
  • Wklej: Wkleja zawartość schowka do bieżącego dokumentu.
  • Pole wyboru: Umożliwia zaznaczenie wszystkich obiektów z obszaru prostokątnego.
  • Usuń: Usuwa aktualnie zaznaczony obiekt.
  • Wyrównanie...: Wyrównuje obiekt w stosunku do ustalonego obiektu odniesienia.