표준 편집 메뉴(Std Edit Menu)
Appearance
Outdated translations are marked like this.
소개
표준 편집 메뉴(Std Edit Menu)는 표준 메뉴의 7개 하위 메뉴 중 하나입니다.
편집 메뉴는 모델을 변경하는 도구를 제공합니다.
도구
이 메뉴에서는 다음 도구를 사용할 수 있습니다.
The order of the tools matches the version 26.3 menu.
실행 취소: 작업 하나를 실행 취소합니다.
다시 실행: 실행 취소한 작업을 다시 실행 합니다.
잘라내기: 스프레드시트 셀을 클립보드로 복사한 후 해당 셀을 지웁니다.
복사: 개체를 클립보드로 복사합니다.
붙여넣기: 클립보드의 개체를 문서로 붙여넣습니다.
개체 복제: 문서의 개체를 복제합니다.
삭제: 선택한 개체를 삭제합니다.
새로 고침: 문서를 다시 계산합니다.
개체 선택 상자: 사각 영역을 그려 개체를 선택합니다.
면 선택 상자: 사각 영역을 그려 면을 선택합니다.
모두 선택: 모든 개체를 선택합니다.
위치 설정...: 개체를 위한 위치 설정 작업 패널을 엽니다.
정렬...: 고정된 참조 개체를 기준으로 한 개체를 정렬합니다.
파이썬 콘솔로 보내기: 개체를 참조하는 변수를 파이썬 콘솔에 생성합니다. 0.19 버전부터 도입
Properties: Displays the Property View panel. introduced in 1.0
편집 모드 전환: 개체의 편집 모드를 활성화 또는 비활성화합니다.
- Create: introduced in 26.3
New Part: Creates a new part and makes it active.
New Group: Creates a new group.
Variable Set: Creates a set of properties that can be used as variables in expressions. introduced in 1.0
Annotation Label: creates an annotation label at the selected location. introduced in 26.3
- Datums: introduced in 1.1
Coordinate System: Creates a coordinate system object that can be attached to other objects. introduced in 1.1
Datum Plane: Creates a datum plane object that can be attached to other objects. introduced in 1.1
Datum Line: Creates a datum line object that can be attached to other objects. introduced in 1.1
Datum Point: Creates a datum point object that can be attached to other objects. introduced in 1.1
- Link Actions:
Make Link: Creates a link.
Make Sub-Link: Creates a sub-object or sub-element link.
Replace With Link: Replaces object(s) with new link(s).
Unlink: Replaces link(s) with their linked object(s).
Import Links: Imports selected external link(s).
Import All Links: Imports all external link(s).
Text Document: Creates an object capable of holding text.
- File: New Document, Open, Open Recent, Close, Close All, Save, Save As, Save Copy, Save All, Revert, Import, Export,Merge Document, Document Information, Print, Print Preview, Export PDF, Exit
- Edit:
- Miscellaneous: Undo, Redo, Cut, Copy, Paste, Duplicate Object, Delete, Recompute, Box Selection, Box Element Selection, Select All, Transform, Placement, Align To, Send to Python Console, Properties, Toggle Edit Mode, Edit Mode, Preferences
- Create: New Part, New Group, Variable Set, Annotation Label, Text Document
- Datums: Coordinate System, Datum Plane, Datum Line, Datum Point
- Link Actions: Make Link, Make Sub-Link, Replace With Link, Unlink, Import Link, Import All Links
- View:
- Miscellaneous: New 3D View, Orthographic View, Perspective View, Fullscreen, Bounding Box, Toggle Axis Cross, Clipping View, Texture Mapping, Toggle Navigation/Edit Mode, Material, Appearance, Random Color, Appearance per Face, Toggle Transparency, Workbench, Status Bar
- Standard Views: Fit All, Fit Selection, Align to Selection, Isometric, Dimetric, Trimetric, Home, Front, Top, Right, Rear, Bottom, Left, Rotate Left, Rotate Right, Store Working View, Recall Working View
- Freeze Display: Save Views, Load Views, Freeze View, Clear Views
- Draw Style: As Is, Points, Wireframe, Hidden Line, No Shading, Shaded, Flat Lines
- Stereo: Stereo Red/Cyan, Stereo Quad Buffer, Stereo Interleaved Rows, Stereo Interleaved Columns, Stereo Off, Issue Camera Position
- Zoom: Zoom In, Zoom Out, Box Zoom
- Document Window: Docked, Undocked, Fullscreen
- Visibility: Toggle Visibility, Show Selection, Hide Selection, Select Visible Objects, Toggle All Objects, Show All Objects, Hide All Objects, Toggle Selectability
- Toolbars: File, Edit, Clipboard, Workbench, Macro, View, Individual Views, Structure, Help, Lock Toolbars
- Panels: Tree View, Property View, Model, Selection View, Python Console, Report View, Tasks, DAG View
- Overlay Docked Panel: Toggle Overlay for All Panels, Toggle Transparent Panels, Toggle Overlay, Toggle Transparent Mode, Bypass Mouse Events in Overlay Panels, Toggle Left, Toggle Right, Toggle Top, Toggle Bottom
- Link Navigation: Go to Linked Object, Go to Deepest Linked Object, Select All Links
- Tree View Actions: Sync View, Sync Selection, Sync Placement, Preselection, Record Selection, Single Document, Multi Document, Collapse/Expand, Initiate Dragging, Go to Selection, Selection Back, Selection Forward
- Tools: Addon Manager, Measure, Clarify Selection, Quick Measure, Units Converter, Load Image, Save Image, View Turntable, Scene Inspector, Dependency Graph, Export Dependency Graph, Document Utility, Edit Parameters, Customize
- Macro: Record Macro, Macros, Recent Macros, Execute Macro, Attach to Remote Debugger, Debug Macro, Stop Debugging, Step Over, Step Into, Toggle Breakpoint
- Help: What's This, Start Page, Users Documentation, FreeCAD Forum, Report an Issue, Restart in Safe Mode, Developers Handbook, Python Modules Documentation, FreeCAD Website, Donate to FreeCAD, About FreeCAD
- Getting started
- Installation: Download, Windows, Linux, Mac, Additional components, Docker, AppImage, Ubuntu Snap
- Basics: About FreeCAD, Interface, Mouse navigation, Selection methods, Object name, Preferences, Workbenches, Document structure, Properties, Help FreeCAD, Donate
- Help: Tutorials, Video tutorials
- Workbenches: Std Base, Assembly, BIM, CAM, Draft, FEM, Inspection, Material, Mesh, OpenSCAD, Part, PartDesign, Points, Reverse Engineering, Robot, Sketcher, Spreadsheet, Surface, TechDraw, Test Framework
- Hubs: User hub, Power users hub, Developer hub