Jump to content

Menu Modifica

From FreeCAD Documentation
This page is a translated version of the page Std Edit Menu and the translation is 56% complete.
Outdated translations are marked like this.
Icona di base

Introduzione

Il menu Modifica è uno dei sette sottomenu del menu standard:

File     Modifica     Visualizza     Strumenti     Macro     Finestre     Aiuto

Il menu Modifica contiene gli strumenti relativi alla modifica del modello.

Strumenti

In questo menu sono disponibili i seguenti strumenti:

The order of the tools matches the version 26.3 menu.

  • Ripristina: riapplica l'ultimo comando cancellato da Annulla.
  • Taglia: copia le celle del foglio di calcolo negli appunti e le cancella.
  • Copia: copia gli oggetti selezionati negli appunti.
  • Incolla: incolla il contenuto degli appunti nel documento corrente.
  • Elimina: cancella gli oggetti selezionati.
  • Allineamento...: allinea un oggetto in relazione ad un oggetto di riferimento fisso.
  • Preferenze: apre la finestra di dialogo per l'editor delle preferenze. -- In MacOS questa opzione di menu potrebbe trovarsi nel menu di FreeCAD invece che nel menu Modifica.
  • New Part: Creates a new part and makes it active.
  • Link Actions:
  • Unlink: Replaces link(s) with their linked object(s).